
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.azlenews.net/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="Last weekend&rsquo;s rodeo earned double points, and Azle&rsquo;s athletes took advantage of the deal, grabbing second place position." />
<meta name="author" content="JEFF PRINCE" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.azlenews.net/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/8/2a/82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0/6266f917134bc.image.jpg?crop=851%2C447%2C0%2C468&amp;resize=851%2C447&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="851" />
<meta property="og:image:height" content="447" />
<meta property="og:title" content="Azle performs doubly well at rodeo, retakes second place" />
<meta property="og:description" content="Last weekend&rsquo;s rodeo earned double points, and Azle&rsquo;s athletes took advantage of the deal, grabbing second place position." />
<meta property="og:site_name" content="Azle News" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/azlenews/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/8/2a/82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0/6266f917134bc.image.jpg?crop=851%2C447%2C0%2C468&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheAzleNews" />
<meta name="twitter:image:alt" content="Az rodeo KasenScarlato chute dogging.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/azlenews.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/azlenews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/azlenews.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Quattrocento+Sans:wght@400;700&amp;family=Quattrocento:wght@400;700&amp;family=Rakkas&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"835"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"JEFF PRINCE","start_hour":"14","id":"6eee9dc8-c4cf-11ec-832e-33a52d318105","app":"editorial","ga_page":"\/news\/sports\/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":290},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/azlenews.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/azlenews.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/azlenews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/azlenews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/azlenews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/azlenews.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/azlenews.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/ads/impressions.js?_dc=1650956702.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/ads/traffic.js?_dc=1650951302"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/ads/settings.js?_dc=1649695784"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/azlenews.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/azlenews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/azlenews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/azlenews.net/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1650480217"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/azlenews.net/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1650480217"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1650480217"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1650480217"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '6eee9dc8-c4cf-11ec-832e-33a52d318105';
    __tnt.ads.dfp.targeting.k = ["sports"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/azlenews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/azlenews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/azlenews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/azlenews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/azlenews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/azlenews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/azlenews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/azlenews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/azlenews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/azlenews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/azlenews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/azlenews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/azlenews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/azlenews.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Azle performs doubly well at rodeo, retakes second place | Sports | azlenews.net</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #FFF; } .fixed-nav #main-navigation { background-color: #FFF !important; } #site-top-nav-container, #site-top-nav { background-color: #FFF; } #site-footer-container, #site-footer { background-color: #ffffff; color: #999; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #252424; } .navbar-toggle .icon-bar { background-color: #252424 !important; } .navbar-toggle .sr-only-show { color: #252424 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #252424; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #f4bd00; }#site-header-container{ border-bottom: 3px solid #f4bd00; }#site-footer-container{ border-top: 3px solid #f4bd00; } .tnt-bg-accent { background-color: #f4bd00; } a .tnt-caret-down { color: #f4bd00; } .block-title .block-title-inner { border-color: #f4bd00; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #f4bd00; } .form-control:focus { border-bottom-color: #f4bd00; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body { font-family: 'Quattrocento'; } strong, b { font-weight: 700; } h1, h2, h3, h4, h5, h6 { font-family: 'Quattrocento Sans'; } .block-title-inner h3, .block-title-inner h4 {font-family: 'Quattrocento Sans';} /* START OF CUSTOM CSS */ /* START OF HTML BLOCKS */ /* END OF HTML BLOCKS */ /* END OF CUSTOM CSS */ /* START OF HEADER */ /* START OF TOP BAR */ #site-top-nav { margin-top: 8px; } /* END OF TOP BAR */ /* START OF MASTHEAD */ #masthead-col-one { float: right; } #masthead-col-two { float: left; } #site-header-container { border-bottom: none; } #main-navigation,#site-header{border-bottom:1px solid #e0e1dd !important} /* END OF MASTHEAD */ /* START OF WEATHER WIDGET */ /* END OF WEATHER WIDGET */ /* START OF SEARCH WIDGET */ /* END OF SEARCH WIDGET */ /* END OF HEADER */ /* START OF NAVIGATION */ /* START OF MOBILE NAVIGATION */ /* END OF MOBILE NAVIGATION */ /*END OF NAVIGATION */ /* START OF BLOCKS */ .mosaic-grid .mosaic-item { border: 2px solid #FFF; } .block-title, .user-header { text-align: center; } .block-title .block-title-inner, .user-header .user-header-inner { padding: 0 15px 5px 15px; } .btDyno .block-title, .pgHead .block-title { text-align: left; } .btDyno .block-title .block-title-inner, .pgHead .block-title .block-title-inner { padding: 0 15px 8px 0; } .pgHead .block-title, .user-header, .pgHead .card, .pgHead .breadcrumb { margin-bottom: 0; } #main-page-container .pgHead .block { margin-bottom: 20px; } #block-989199 .card .card-headline h3, #block-989199 .card-lead { text-align: center; } #block-989199 .card .card-image .photo.layout-vertical.letterbox-style-white, #block-989199 a { background-color: #F1F1F1; } a:hover { color: #D82F51 } .daniSlides img.img-responsive { height: 360px; } .mainlogo img.img-responsive.tnt-prop-img.lazyloaded { height: 155px; width: auto; } .article-share-nav span { color: #000; } .article-share-nav svg { color: #FFF; } /* START OF OBITUARIES */ /* END OF OBITUARIES */ /* END OF BLOCKS */ /* START OF ARTICLES */ /* END OF ARTICLES */ /* START OF FOOTER */ #site-footer .block-title-inner h4 { color: #000; } /* START OF COPYRIGHT */ /* START OF COPYRIGHT */ /* END OF FOOTER */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.azlenews.net/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Azle performs doubly well at rodeo, retakes second place | Sports | azlenews.net" href="http://www.azlenews.net/search/?f=rss&amp;t=article&amp;c=news/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.azlenews.net/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/azlenews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
    
    

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-6eee9dc8-c4cf-11ec-832e-33a52d318105  section-news section-sports type-article infinity-disabled" data-authors='[]' data-path="/news/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.azlenews.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=835&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=JEFF+PRINCE&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=6eee9dc8-c4cf-11ec-832e-33a52d318105&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fsports%2Farticle_6eee9dc8-c4cf-11ec-832e-33a52d318105.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=290&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.azlenews.net",
  secureDomain: "azlenews.net",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/azlenews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.azlenews.net/users/admin/contribute/article/?assetid=6eee9dc8-c4cf-11ec-832e-33a52d318105&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.azlenews.net/users/admin/contribute/article/?from_section=/news/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.azlenews.net/tncms/admin/editorial-asset/?edit=6eee9dc8-c4cf-11ec-832e-33a52d318105"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1099156" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1099156" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.azlenews.net/users/signup/?referer_url=https%3A%2F%2Fwww.azlenews.net%2Fnews%2Fsports%2Fazle-performs-doubly-well-at-rodeo-retakes-second-place%2Farticle_6eee9dc8-c4cf-11ec-832e-33a52d318105.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.azlenews.net/users/login/?referer_url=https%3A%2F%2Fwww.azlenews.net%2Fnews%2Fsports%2Fazle-performs-doubly-well-at-rodeo-retakes-second-place%2Farticle_6eee9dc8-c4cf-11ec-832e-33a52d318105.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.azlenews.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1099156').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.azlenews.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.azlenews.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.azlenews.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1099156').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.azlenews.net/users/logout/" id="user-logout-form-1099156"><input type="hidden" name="referer_url" value="https://www.azlenews.net/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/personnel.html"  class="nav-link tnt-section-personnel">Personnel </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/rack_locations.html"  class="nav-link tnt-section-rack-locations">Rack locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/localgovernment/"  class="nav-link tnt-section-local-government">Local Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/breaking_news/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/diversions"  class="nav-link tnt-section-diversions ">Diversions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/diversions/local_events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/diversions/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/diversions/food_and_drink/"  class="nav-link tnt-section-food-and-drink">Food and Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/diversions/outdoor_activities/"  class="nav-link tnt-section-outdoor-activities">Outdoor Activities</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/columnists/"  class="nav-link tnt-section-columnists ">Columnists</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-video-galleries">Video Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obit/"  class="nav-link tnt-section-place-a-obituary">Place a Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/eedition/classified_ads/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1373851" class="tncms-block"><marquee behavior="scroll" direction="left"> You must reset your 

password for the site. Using your previously used Email address.</marquee><p style="text-align: 

center;"><strong>Click Forgot Password <em>on Login</em> <a href="https://www.azlenews.net/users/forgot/?referer_url=https%3A%2F%2Fwww.azlenews.net%2F" target="_blank"> <u> Or click here </u></a>
</strong>.</p></div><div id="tncms-block-1099155" class="tncms-block"><div id="user-controls-1099155" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.azlenews.net/users/signup/?referer_url=https%3A%2F%2Fwww.azlenews.net%2Fnews%2Fsports%2Fazle-performs-doubly-well-at-rodeo-retakes-second-place%2Farticle_6eee9dc8-c4cf-11ec-832e-33a52d318105.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.azlenews.net/users/login/?referer_url=https%3A%2F%2Fwww.azlenews.net%2Fnews%2Fsports%2Fazle-performs-doubly-well-at-rodeo-retakes-second-place%2Farticle_6eee9dc8-c4cf-11ec-832e-33a52d318105.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.azlenews.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1099155').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.azlenews.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.azlenews.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.azlenews.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1099155').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.azlenews.net/users/logout/" id="user-logout-form-1099155"><input type="hidden" name="referer_url" value="https://www.azlenews.net/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1099153" class="tncms-block"><div class="follow-links-1099153 pull-right">
    
    <section id="block-1099153" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/azlenews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheAzleNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/azle-news" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCh9FEpyPjvZce_m7h5T5pQw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/azlenews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.azlenews.net",
  "sameAs" : ["https://www.facebook.com/azlenews/","https://twitter.com/TheAzleNews","https://www.linkedin.com/company/azle-news","https://www.youtube.com/channel/UCh9FEpyPjvZce_m7h5T5pQw","https://www.instagram.com/azlenews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1099157" class="tncms-block padding-top"><div id="weather-1099157" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=76020" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">53&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="76020">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1099157" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Azle, TX
                                
                                <small>(76020)</small>
                            </h4><h5>Today</h5>
                                <p>Sunny. High near 75F. Winds ENE at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear. Low 52F. Winds ESE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 26, 2022 @ 1:48 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=76020"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1099123" class="tncms-block hidden-xs hidden-sm mainlogo"><div id="site-logo-1099123" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/7248b0b6-05f4-11ec-9099-6fd874c2c19a.png?resize=200%2C57" 
            srcset="https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/7248b0b6-05f4-11ec-9099-6fd874c2c19a.png?resize=150%2C43 150w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/7248b0b6-05f4-11ec-9099-6fd874c2c19a.png?resize=200%2C57 200w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/7248b0b6-05f4-11ec-9099-6fd874c2c19a.png?resize=225%2C65 225w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/7248b0b6-05f4-11ec-9099-6fd874c2c19a.png?resize=300%2C86 300w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/7248b0b6-05f4-11ec-9099-6fd874c2c19a.png?resize=400%2C115 400w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/7248b0b6-05f4-11ec-9099-6fd874c2c19a.png?resize=540%2C155 540w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/7248b0b6-05f4-11ec-9099-6fd874c2c19a.png?resize=640%2C184 640w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/7248b0b6-05f4-11ec-9099-6fd874c2c19a.png?resize=750%2C215 750w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/7248b0b6-05f4-11ec-9099-6fd874c2c19a.png?resize=990%2C284 990w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/7248b0b6-05f4-11ec-9099-6fd874c2c19a.png?resize=1035%2C297 1035w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/7248b0b6-05f4-11ec-9099-6fd874c2c19a.png?resize=1200%2C344 1200w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/7248b0b6-05f4-11ec-9099-6fd874c2c19a.png?resize=1333%2C382 1333w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/7248b0b6-05f4-11ec-9099-6fd874c2c19a.png?resize=1476%2C423 1476w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/7248b0b6-05f4-11ec-9099-6fd874c2c19a.png?resize=2008%2C576 2008w"
            sizes="(min-width: 1200px) 857px, calc(75vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2569"
            height="737"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1099148" class="tncms-block hidden-md hidden-lg"><div id="site-logo-1099148" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/edb5ef7e-0b68-11ec-9099-27814c43ac8d.png?resize=200%2C57" 
            srcset="https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/edb5ef7e-0b68-11ec-9099-27814c43ac8d.png?resize=150%2C43 150w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/edb5ef7e-0b68-11ec-9099-27814c43ac8d.png?resize=200%2C57 200w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/edb5ef7e-0b68-11ec-9099-27814c43ac8d.png?resize=225%2C65 225w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/edb5ef7e-0b68-11ec-9099-27814c43ac8d.png?resize=300%2C86 300w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/edb5ef7e-0b68-11ec-9099-27814c43ac8d.png?resize=400%2C115 400w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/edb5ef7e-0b68-11ec-9099-27814c43ac8d.png?resize=540%2C155 540w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/edb5ef7e-0b68-11ec-9099-27814c43ac8d.png?resize=640%2C184 640w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/edb5ef7e-0b68-11ec-9099-27814c43ac8d.png?resize=750%2C215 750w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/edb5ef7e-0b68-11ec-9099-27814c43ac8d.png?resize=990%2C284 990w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/edb5ef7e-0b68-11ec-9099-27814c43ac8d.png?resize=1035%2C297 1035w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/edb5ef7e-0b68-11ec-9099-27814c43ac8d.png?resize=1200%2C344 1200w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/edb5ef7e-0b68-11ec-9099-27814c43ac8d.png?resize=1333%2C382 1333w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/edb5ef7e-0b68-11ec-9099-27814c43ac8d.png?resize=1476%2C423 1476w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/edb5ef7e-0b68-11ec-9099-27814c43ac8d.png?resize=2008%2C576 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2569"
            height="737"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1099151" class="tncms-block"><ul id="site-search-1099151-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1099151" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1099151" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1099151-term" class="sr-only">Site search</label>
        <input id="site-search-1099151-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1099151-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1099151" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements/"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel"  href="/site/personnel.html"  tabindex="0" >
                    <span class="nav-label ">Personnel </span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0" >
                    <span class="nav-label ">Rack locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-sports"  href="/news/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/news/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime"  href="/news/crime/"  tabindex="0" >
                    <span class="nav-label ">Crime</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-government"  href="/news/localgovernment/"  tabindex="0" >
                    <span class="nav-label ">Local Government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/news/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-history"  href="/news/history/"  tabindex="0" >
                    <span class="nav-label ">History</span>
                </a></li><li>
                <a class="nav-link    tnt-section-breaking-news"  href="/news/breaking_news/"  tabindex="0" >
                    <span class="nav-label ">Breaking News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-diversions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/diversions"  tabindex="0" >
                    <span class="nav-label ">Diversions</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-events"  href="/diversions/local_events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/diversions/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food-and-drink"  href="/diversions/food_and_drink/"  tabindex="0" >
                    <span class="nav-label ">Food and Drink</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoor-activities"  href="/diversions/outdoor_activities/"  tabindex="0" >
                    <span class="nav-label ">Outdoor Activities</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/columnists/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video-galleries"  href="/multimedia/video_gallery/"  tabindex="0" >
                    <span class="nav-label ">Video Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-podcasts"  href="/multimedia/podcasts/"  tabindex="0" >
                    <span class="nav-label ">Podcasts</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-a-obituary"  href="/site/forms/announcements/obit/"  tabindex="0" >
                    <span class="nav-label ">Place a Obituary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/classified_ads/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #FFF">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.azlenews.net%2Fnews%2Fsports%2Fazle-performs-doubly-well-at-rodeo-retakes-second-place%2Farticle_6eee9dc8-c4cf-11ec-832e-33a52d318105.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eee9dc8-c4cf-11ec-832e-33a52d318105"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Azle%20performs%20doubly%20well%20at%20rodeo%2C%20retakes%20second%20place&via=TheAzleNews&url=https%3A%2F%2Fwww.azlenews.net%2Fnews%2Fsports%2Fazle-performs-doubly-well-at-rodeo-retakes-second-place%2Farticle_6eee9dc8-c4cf-11ec-832e-33a52d318105.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eee9dc8-c4cf-11ec-832e-33a52d318105"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.azlenews.net/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eee9dc8-c4cf-11ec-832e-33a52d318105"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.azlenews.net/tncms/asset/editorial/6eee9dc8-c4cf-11ec-832e-33a52d318105" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6eee9dc8-c4cf-11ec-832e-33a52d318105"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAzle%20News%5D%20Azle%20performs%20doubly%20well%20at%20rodeo%2C%20retakes%20second%20place&body=https%3A%2F%2Fwww.azlenews.net%2Fnews%2Fsports%2Fazle-performs-doubly-well-at-rodeo-retakes-second-place%2Farticle_6eee9dc8-c4cf-11ec-832e-33a52d318105.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6eee9dc8-c4cf-11ec-832e-33a52d318105"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1099078" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/azlenews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0" class="modal fullscreen in modal-image image-default modal-82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-white">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/8/2a/82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0/6266f917134bc.image.jpg?resize=400%2C650"
                        srcset="https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/8/2a/82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0/6266f917134bc.image.jpg?resize=150%2C244 150w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/8/2a/82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0/6266f917134bc.image.jpg?resize=200%2C325 200w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/8/2a/82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0/6266f917134bc.image.jpg?resize=225%2C366 225w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/8/2a/82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0/6266f917134bc.image.jpg?resize=300%2C488 300w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/8/2a/82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0/6266f917134bc.image.jpg?resize=400%2C650 400w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/8/2a/82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0/6266f917134bc.image.jpg?resize=540%2C878 540w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/8/2a/82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0/6266f917134bc.image.jpg?resize=640%2C1040 640w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/8/2a/82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0/6266f917134bc.image.jpg?resize=750%2C1219 750w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/8/2a/82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0/6266f917134bc.image.jpg?resize=851%2C1383 990w"
                        sizes="100vw"
                        
                        width="851"
                        height="1383"
                        alt="Az rodeo KasenScarlato chute dogging.jpg"
                        class="img-responsive true-size white" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0" data-target=".caption-inner-modal-image-82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0 collapse in"><div class="caption-text"><p>Kasen Scarlato earned ninth place in chute dogging, above, and fourth place in team roping. (Photo by Jo H Photography)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.azlenews.net%2Faz-rodeo-kasenscarlato-chute-dogging-jpg%2Fimage_82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/az-rodeo-kasenscarlato-chute-dogging-jpg/image_82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Az%20rodeo%20KasenScarlato%20chute%20dogging.jpg&via=TheAzleNews&url=https%3A%2F%2Fwww.azlenews.net%2Faz-rodeo-kasenscarlato-chute-dogging-jpg%2Fimage_82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/az-rodeo-kasenscarlato-chute-dogging-jpg/image_82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.azlenews.net/az-rodeo-kasenscarlato-chute-dogging-jpg/image_82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/az-rodeo-kasenscarlato-chute-dogging-jpg/image_82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.azlenews.net/tncms/asset/editorial/82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAzle%20News%5D%20Az%20rodeo%20KasenScarlato%20chute%20dogging.jpg&body=https%3A%2F%2Fwww.azlenews.net%2Faz-rodeo-kasenscarlato-chute-dogging-jpg%2Fimage_82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/az-rodeo-kasenscarlato-chute-dogging-jpg/image_82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0" class="save-list-82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0 img { max-height: 1383px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-6eee9dc8-c4cf-11ec-832e-33a52d318105" class="asset article-default"  data-url="https://www.azlenews.net/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Last weekend’s rodeo earned double points, and Azle’s athletes took advantage of the deal, grabbing second place position. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/8/2a/82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0/6266f917134bc.image.jpg?crop=851%2C447%2C0%2C468&resize=851%2C447&order=crop%2Cresize">
            <meta itemprop="width" content="851">
            <meta itemprop="height" content="447">
        </div>
        <meta itemprop="name" content="azlenews.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.azlenews.net/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html" />
    <style>
                .asset-paging .direction {
                    color: #f4bd00;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.azlenews.net\/tncms\/search\/mlt\/?origin=6eee9dc8-c4cf-11ec-832e-33a52d318105&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6eee9dc8-c4cf-11ec-832e-33a52d318105","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6eee9dc8-c4cf-11ec-832e-33a52d318105" class="asset-paging">
                <div id="paging-prev-6eee9dc8-c4cf-11ec-832e-33a52d318105" class="paging-link prev offset"></div>
                <div id="paging-next-6eee9dc8-c4cf-11ec-832e-33a52d318105" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Azle performs doubly well at rodeo, retakes second place
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-dc745aa0-fe90-11eb-bb11-ab12aa45b96d-asset-6eee9dc8-c4cf-11ec-832e-33a52d318105" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.azlenews.net/users/profile/Wade%20Blake">BY JEFF PRINCE</a></span>
                
                    <div id="author-popup-dc745aa0-fe90-11eb-bb11-ab12aa45b96d-asset-6eee9dc8-c4cf-11ec-832e-33a52d318105-content" class="hide">
                        <article class="clearfix card author popup-content card-author-dc745aa0-fe90-11eb-bb11-ab12aa45b96d">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.azlenews.net/users/profile/Wade%20Blake" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Wade Blake" src="https://secure.gravatar.com/avatar/25ed86713106def275a49102439c3c1e?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.azlenews.net/users/profile/Wade%20Blake" rel="author" class="tnt-user-profile-link tnt-user-name">Wade Blake</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:wade@hcnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-dc745aa0-fe90-11eb-bb11-ab12aa45b96d-asset-6eee9dc8-c4cf-11ec-832e-33a52d318105').popover({
                            content: $('#author-popup-dc745aa0-fe90-11eb-bb11-ab12aa45b96d-asset-6eee9dc8-c4cf-11ec-832e-33a52d318105-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-25T14:39:00-05:00" class="tnt-date asset-date text-muted">
            Apr 25, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-25T14:39:00-05:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-25T14:39:00-05:00">
    <meta itemprop="datePublished" content="2022-04-25T14:39:00-05:00">
    <meta itemprop="dateModified" content="2022-04-25T14:39:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.azlenews.net%2Fnews%2Fsports%2Fazle-performs-doubly-well-at-rodeo-retakes-second-place%2Farticle_6eee9dc8-c4cf-11ec-832e-33a52d318105.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eee9dc8-c4cf-11ec-832e-33a52d318105"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Azle%20performs%20doubly%20well%20at%20rodeo%2C%20retakes%20second%20place&via=TheAzleNews&url=https%3A%2F%2Fwww.azlenews.net%2Fnews%2Fsports%2Fazle-performs-doubly-well-at-rodeo-retakes-second-place%2Farticle_6eee9dc8-c4cf-11ec-832e-33a52d318105.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eee9dc8-c4cf-11ec-832e-33a52d318105"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.azlenews.net/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eee9dc8-c4cf-11ec-832e-33a52d318105"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.azlenews.net/tncms/asset/editorial/6eee9dc8-c4cf-11ec-832e-33a52d318105" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6eee9dc8-c4cf-11ec-832e-33a52d318105"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAzle%20News%5D%20Azle%20performs%20doubly%20well%20at%20rodeo%2C%20retakes%20second%20place&body=https%3A%2F%2Fwww.azlenews.net%2Fnews%2Fsports%2Fazle-performs-doubly-well-at-rodeo-retakes-second-place%2Farticle_6eee9dc8-c4cf-11ec-832e-33a52d318105.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6eee9dc8-c4cf-11ec-832e-33a52d318105"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="851">
            <meta itemprop="height" content="1383">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/8/2a/82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0/6266f917134bc.image.jpg?resize=308%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/8/2a/82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0/6266f917134bc.image.jpg?resize=308%2C500"><img
                    alt="Az rodeo KasenScarlato chute dogging.jpg"
                    src="https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/8/2a/82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0/6266f917134bc.image.jpg?resize=308%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0 white"
                    loading="lazy"
                    width="851"
                    height="1383" />
            </div><style>
                .tnt-restrict-img-82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0 {
                    max-width: 851px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Kasen Scarlato earned ninth place in chute dogging, above, and fourth place in team roping. (Photo by Jo H Photography)</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6eee9dc8-c4cf-11ec-832e-33a52d318105">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.azlenews.net%2Fnews%2Fsports%2Fazle-performs-doubly-well-at-rodeo-retakes-second-place%2Farticle_6eee9dc8-c4cf-11ec-832e-33a52d318105.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eee9dc8-c4cf-11ec-832e-33a52d318105"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Azle%20performs%20doubly%20well%20at%20rodeo%2C%20retakes%20second%20place&via=TheAzleNews&url=https%3A%2F%2Fwww.azlenews.net%2Fnews%2Fsports%2Fazle-performs-doubly-well-at-rodeo-retakes-second-place%2Farticle_6eee9dc8-c4cf-11ec-832e-33a52d318105.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eee9dc8-c4cf-11ec-832e-33a52d318105"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.azlenews.net/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eee9dc8-c4cf-11ec-832e-33a52d318105"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.azlenews.net/tncms/asset/editorial/6eee9dc8-c4cf-11ec-832e-33a52d318105" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6eee9dc8-c4cf-11ec-832e-33a52d318105"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAzle%20News%5D%20Azle%20performs%20doubly%20well%20at%20rodeo%2C%20retakes%20second%20place&body=https%3A%2F%2Fwww.azlenews.net%2Fnews%2Fsports%2Fazle-performs-doubly-well-at-rodeo-retakes-second-place%2Farticle_6eee9dc8-c4cf-11ec-832e-33a52d318105.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6eee9dc8-c4cf-11ec-832e-33a52d318105"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eee9dc8-c4cf-11ec-832e-33a52d318105"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6eee9dc8-c4cf-11ec-832e-33a52d318105-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6eee9dc8-c4cf-11ec-832e-33a52d318105" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6eee9dc8-c4cf-11ec-832e-33a52d318105" class="save-list-6eee9dc8-c4cf-11ec-832e-33a52d318105-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6eee9dc8-c4cf-11ec-832e-33a52d318105" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.azlenews.net%2Fnews%2Fsports%2Fazle-performs-doubly-well-at-rodeo-retakes-second-place%2Farticle_6eee9dc8-c4cf-11ec-832e-33a52d318105.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eee9dc8-c4cf-11ec-832e-33a52d318105"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Azle%20performs%20doubly%20well%20at%20rodeo%2C%20retakes%20second%20place&via=TheAzleNews&url=https%3A%2F%2Fwww.azlenews.net%2Fnews%2Fsports%2Fazle-performs-doubly-well-at-rodeo-retakes-second-place%2Farticle_6eee9dc8-c4cf-11ec-832e-33a52d318105.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eee9dc8-c4cf-11ec-832e-33a52d318105"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.azlenews.net/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eee9dc8-c4cf-11ec-832e-33a52d318105"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.azlenews.net/tncms/asset/editorial/6eee9dc8-c4cf-11ec-832e-33a52d318105" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6eee9dc8-c4cf-11ec-832e-33a52d318105"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAzle%20News%5D%20Azle%20performs%20doubly%20well%20at%20rodeo%2C%20retakes%20second%20place&body=https%3A%2F%2Fwww.azlenews.net%2Fnews%2Fsports%2Fazle-performs-doubly-well-at-rodeo-retakes-second-place%2Farticle_6eee9dc8-c4cf-11ec-832e-33a52d318105.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6eee9dc8-c4cf-11ec-832e-33a52d318105"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eee9dc8-c4cf-11ec-832e-33a52d318105"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6eee9dc8-c4cf-11ec-832e-33a52d318105-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6eee9dc8-c4cf-11ec-832e-33a52d318105" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6eee9dc8-c4cf-11ec-832e-33a52d318105" class="save-list-6eee9dc8-c4cf-11ec-832e-33a52d318105-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6eee9dc8-c4cf-11ec-832e-33a52d318105" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p2">Last weekend’s rodeo earned double points, and Azle’s athletes took advantage of the deal, grabbing second place position.</p><p class="p2">Airian Moore won first place in bareback at the North Texas High School Rodeo Association Arena in Saginaw, earning 140 points for his team.</p><p class="p2">In team roping, Jesus Leyva and Kasen Scarlato took fourth place for a combined 196 points. Leyva tied for rookie cowboy, which earned his team another 98 points.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/azlenews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p2">River Cassel won second place in chute dogging to pick up 126 points.</p><p class="p2">Sean Bunero snagged fifth place in calf roping for 84 points.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/azlenews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p2">In goat tying, Laurel Allred won fifth place and 56 points.</p><p class="p2">Hevenli Scribner earned sixth place and 70 points in barrels.</p><p class="p2">Azle had been holding down second place in team points for most of the season, but fell to third place a couple of weeks ago. Azle’s big day with double points moved the team back into second place with 7,626 points. Elite Christian is right behind them in third place with 7,490. Azle is about 500 points behind first-place Decatur.</p><p class="p2">The final rodeo of the regular season is April 29-30 at North Texas High School Rodeo Association Arena in Saginaw. The finals will be held May 13-15 at the same arena.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/azlenews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1099085" class="tncms-block"><section id="block-1099085" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1099085 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Stories
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-lg card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1099085-6eee9dc8-c4cf-11ec-832e-33a52d318105" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-news tnt-sub-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6eee9dc8-c4cf-11ec-832e-33a52d318105 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html" class="tnt-asset-link"  aria-label="Azle performs doubly well at rodeo, retakes second place">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Azle performs doubly well at rodeo, retakes second place"
                            class="img-responsive lazyload full white"
                            width="851"
                            height="479"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/8/2a/82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0/6266f917134bc.image.jpg?crop=851%2C479%2C0%2C452&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/8/2a/82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0/6266f917134bc.image.jpg?crop=851%2C479%2C0%2C452&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/8/2a/82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0/6266f917134bc.image.jpg?crop=851%2C479%2C0%2C452&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/8/2a/82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0/6266f917134bc.image.jpg?crop=851%2C479%2C0%2C452&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/8/2a/82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0/6266f917134bc.image.jpg?crop=851%2C479%2C0%2C452&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/8/2a/82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0/6266f917134bc.image.jpg?crop=851%2C479%2C0%2C452&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/8/2a/82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0/6266f917134bc.image.jpg?crop=851%2C479%2C0%2C452&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/8/2a/82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0/6266f917134bc.image.jpg?crop=851%2C479%2C0%2C452&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/8/2a/82a529f4-c4cf-11ec-9f5d-4f13fc2a36f0/6266f917134bc.image.jpg?crop=851%2C479%2C0%2C452&resize=851%2C479&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html" class="tnt-asset-link" aria-label="Azle performs doubly well at rodeo, retakes second place">
        

        
            Azle performs doubly well at rodeo, retakes second place</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-dc745aa0-fe90-11eb-bb11-ab12aa45b96d-asset-6eee9dc8-c4cf-11ec-832e-33a52d318105" class="tnt-byline asset-byline"  >BY JEFF PRINCE</span>
                </li><li class="card-date">
        <time datetime="2022-04-25T14:39:00-05:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.azlenews.net%2Fnews%2Fsports%2Fazle-performs-doubly-well-at-rodeo-retakes-second-place%2Farticle_6eee9dc8-c4cf-11ec-832e-33a52d318105.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eee9dc8-c4cf-11ec-832e-33a52d318105"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Azle%20performs%20doubly%20well%20at%20rodeo%2C%20retakes%20second%20place&via=TheAzleNews&url=https%3A%2F%2Fwww.azlenews.net%2Fnews%2Fsports%2Fazle-performs-doubly-well-at-rodeo-retakes-second-place%2Farticle_6eee9dc8-c4cf-11ec-832e-33a52d318105.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eee9dc8-c4cf-11ec-832e-33a52d318105"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.azlenews.net/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eee9dc8-c4cf-11ec-832e-33a52d318105"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.azlenews.net/tncms/asset/editorial/6eee9dc8-c4cf-11ec-832e-33a52d318105" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6eee9dc8-c4cf-11ec-832e-33a52d318105"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAzle%20News%5D%20Azle%20performs%20doubly%20well%20at%20rodeo%2C%20retakes%20second%20place&body=https%3A%2F%2Fwww.azlenews.net%2Fnews%2Fsports%2Fazle-performs-doubly-well-at-rodeo-retakes-second-place%2Farticle_6eee9dc8-c4cf-11ec-832e-33a52d318105.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6eee9dc8-c4cf-11ec-832e-33a52d318105"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1099085-dba79886-c4cd-11ec-b705-9fc4a94a8857" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-news tnt-sub-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-dba79886-c4cd-11ec-b705-9fc4a94a8857 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news/sports/azle-softball-to-face-northwest-in-opening-playoff-round/article_dba79886-c4cd-11ec-b705-9fc4a94a8857.html" class="tnt-asset-link"  aria-label="Azle softball to face Northwest in opening playoff round">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+5</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Azle softball to face Northwest in opening playoff round"
                            class="img-responsive lazyload full white"
                            width="1886"
                            height="1061"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/4/1b/41b5940c-c4ce-11ec-a1ea-bb596f71e224/6266f6fc9bcf7.image.jpg?crop=1886%2C1061%2C33%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/4/1b/41b5940c-c4ce-11ec-a1ea-bb596f71e224/6266f6fc9bcf7.image.jpg?crop=1886%2C1061%2C33%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/4/1b/41b5940c-c4ce-11ec-a1ea-bb596f71e224/6266f6fc9bcf7.image.jpg?crop=1886%2C1061%2C33%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/4/1b/41b5940c-c4ce-11ec-a1ea-bb596f71e224/6266f6fc9bcf7.image.jpg?crop=1886%2C1061%2C33%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/4/1b/41b5940c-c4ce-11ec-a1ea-bb596f71e224/6266f6fc9bcf7.image.jpg?crop=1886%2C1061%2C33%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/4/1b/41b5940c-c4ce-11ec-a1ea-bb596f71e224/6266f6fc9bcf7.image.jpg?crop=1886%2C1061%2C33%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/4/1b/41b5940c-c4ce-11ec-a1ea-bb596f71e224/6266f6fc9bcf7.image.jpg?crop=1886%2C1061%2C33%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/4/1b/41b5940c-c4ce-11ec-a1ea-bb596f71e224/6266f6fc9bcf7.image.jpg?crop=1886%2C1061%2C33%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/4/1b/41b5940c-c4ce-11ec-a1ea-bb596f71e224/6266f6fc9bcf7.image.jpg?crop=1886%2C1061%2C33%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/4/1b/41b5940c-c4ce-11ec-a1ea-bb596f71e224/6266f6fc9bcf7.image.jpg?crop=1886%2C1061%2C33%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/4/1b/41b5940c-c4ce-11ec-a1ea-bb596f71e224/6266f6fc9bcf7.image.jpg?crop=1886%2C1061%2C33%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/4/1b/41b5940c-c4ce-11ec-a1ea-bb596f71e224/6266f6fc9bcf7.image.jpg?crop=1886%2C1061%2C33%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/4/1b/41b5940c-c4ce-11ec-a1ea-bb596f71e224/6266f6fc9bcf7.image.jpg?crop=1886%2C1061%2C33%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/4/1b/41b5940c-c4ce-11ec-a1ea-bb596f71e224/6266f6fc9bcf7.image.jpg?crop=1886%2C1061%2C33%2C0&resize=1886%2C1061&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-exclusive">exclusive</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/sports/azle-softball-to-face-northwest-in-opening-playoff-round/article_dba79886-c4cd-11ec-b705-9fc4a94a8857.html" class="tnt-asset-link" aria-label="Azle softball to face Northwest in opening playoff round">
        

        
            Azle softball to face Northwest in opening playoff round</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-9331e542-0f43-11ec-a271-af1e66ac89e0-asset-dba79886-c4cd-11ec-b705-9fc4a94a8857" class="tnt-byline asset-byline"  >BY JEFF PRINCE</span>
                </li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-04-25T14:39:31-05:00" class="tnt-date tnt-update-recent asset-date text-muted">11 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.azlenews.net%2Fnews%2Fsports%2Fazle-softball-to-face-northwest-in-opening-playoff-round%2Farticle_dba79886-c4cd-11ec-b705-9fc4a94a8857.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/sports/azle-softball-to-face-northwest-in-opening-playoff-round/article_dba79886-c4cd-11ec-b705-9fc4a94a8857.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dba79886-c4cd-11ec-b705-9fc4a94a8857"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Azle%20softball%20to%20face%20Northwest%20in%20opening%20playoff%20round&via=TheAzleNews&url=https%3A%2F%2Fwww.azlenews.net%2Fnews%2Fsports%2Fazle-softball-to-face-northwest-in-opening-playoff-round%2Farticle_dba79886-c4cd-11ec-b705-9fc4a94a8857.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/sports/azle-softball-to-face-northwest-in-opening-playoff-round/article_dba79886-c4cd-11ec-b705-9fc4a94a8857.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dba79886-c4cd-11ec-b705-9fc4a94a8857"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.azlenews.net/news/sports/azle-softball-to-face-northwest-in-opening-playoff-round/article_dba79886-c4cd-11ec-b705-9fc4a94a8857.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/sports/azle-softball-to-face-northwest-in-opening-playoff-round/article_dba79886-c4cd-11ec-b705-9fc4a94a8857.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dba79886-c4cd-11ec-b705-9fc4a94a8857"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.azlenews.net/tncms/asset/editorial/dba79886-c4cd-11ec-b705-9fc4a94a8857" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dba79886-c4cd-11ec-b705-9fc4a94a8857"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAzle%20News%5D%20Azle%20softball%20to%20face%20Northwest%20in%20opening%20playoff%20round&body=https%3A%2F%2Fwww.azlenews.net%2Fnews%2Fsports%2Fazle-softball-to-face-northwest-in-opening-playoff-round%2Farticle_dba79886-c4cd-11ec-b705-9fc4a94a8857.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dba79886-c4cd-11ec-b705-9fc4a94a8857"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1099085-3a2cc90e-c4cd-11ec-9a4d-7fc1d320c8b8" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-news tnt-sub-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3a2cc90e-c4cd-11ec-9a4d-7fc1d320c8b8 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news/sports/azle-girls-earn-right-to-compete-at-regional-track-meet-in-lubbock/article_3a2cc90e-c4cd-11ec-9a4d-7fc1d320c8b8.html" class="tnt-asset-link"  aria-label="Azle girls earn right to compete at regional track meet in Lubbock">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Azle girls earn right to compete at regional track meet in Lubbock"
                            class="img-responsive lazyload full white"
                            width="1078"
                            height="606"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/7/cb/7cba1682-c4cd-11ec-9200-cb5147976a3d/6266f5b22620b.image.jpg?crop=1078%2C606%2C0%2C416&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/7/cb/7cba1682-c4cd-11ec-9200-cb5147976a3d/6266f5b22620b.image.jpg?crop=1078%2C606%2C0%2C416&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/7/cb/7cba1682-c4cd-11ec-9200-cb5147976a3d/6266f5b22620b.image.jpg?crop=1078%2C606%2C0%2C416&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/7/cb/7cba1682-c4cd-11ec-9200-cb5147976a3d/6266f5b22620b.image.jpg?crop=1078%2C606%2C0%2C416&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/7/cb/7cba1682-c4cd-11ec-9200-cb5147976a3d/6266f5b22620b.image.jpg?crop=1078%2C606%2C0%2C416&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/7/cb/7cba1682-c4cd-11ec-9200-cb5147976a3d/6266f5b22620b.image.jpg?crop=1078%2C606%2C0%2C416&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/7/cb/7cba1682-c4cd-11ec-9200-cb5147976a3d/6266f5b22620b.image.jpg?crop=1078%2C606%2C0%2C416&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/7/cb/7cba1682-c4cd-11ec-9200-cb5147976a3d/6266f5b22620b.image.jpg?crop=1078%2C606%2C0%2C416&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/7/cb/7cba1682-c4cd-11ec-9200-cb5147976a3d/6266f5b22620b.image.jpg?crop=1078%2C606%2C0%2C416&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/7/cb/7cba1682-c4cd-11ec-9200-cb5147976a3d/6266f5b22620b.image.jpg?crop=1078%2C606%2C0%2C416&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/7/cb/7cba1682-c4cd-11ec-9200-cb5147976a3d/6266f5b22620b.image.jpg?crop=1078%2C606%2C0%2C416&resize=1078%2C606&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/sports/azle-girls-earn-right-to-compete-at-regional-track-meet-in-lubbock/article_3a2cc90e-c4cd-11ec-9a4d-7fc1d320c8b8.html" class="tnt-asset-link" aria-label="Azle girls earn right to compete at regional track meet in Lubbock">
        

        
            Azle girls earn right to compete at regional track meet in Lubbock</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-dc745aa0-fe90-11eb-bb11-ab12aa45b96d-asset-3a2cc90e-c4cd-11ec-9a4d-7fc1d320c8b8" class="tnt-byline asset-byline"  >BY JEFF PRINCE</span>
                </li><li class="card-date">
        <time datetime="2022-04-25T14:23:00-05:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.azlenews.net%2Fnews%2Fsports%2Fazle-girls-earn-right-to-compete-at-regional-track-meet-in-lubbock%2Farticle_3a2cc90e-c4cd-11ec-9a4d-7fc1d320c8b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/sports/azle-girls-earn-right-to-compete-at-regional-track-meet-in-lubbock/article_3a2cc90e-c4cd-11ec-9a4d-7fc1d320c8b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a2cc90e-c4cd-11ec-9a4d-7fc1d320c8b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Azle%20girls%20earn%20right%20to%20compete%20at%20regional%20track%20meet%20in%20Lubbock&via=TheAzleNews&url=https%3A%2F%2Fwww.azlenews.net%2Fnews%2Fsports%2Fazle-girls-earn-right-to-compete-at-regional-track-meet-in-lubbock%2Farticle_3a2cc90e-c4cd-11ec-9a4d-7fc1d320c8b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/sports/azle-girls-earn-right-to-compete-at-regional-track-meet-in-lubbock/article_3a2cc90e-c4cd-11ec-9a4d-7fc1d320c8b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a2cc90e-c4cd-11ec-9a4d-7fc1d320c8b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.azlenews.net/news/sports/azle-girls-earn-right-to-compete-at-regional-track-meet-in-lubbock/article_3a2cc90e-c4cd-11ec-9a4d-7fc1d320c8b8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/sports/azle-girls-earn-right-to-compete-at-regional-track-meet-in-lubbock/article_3a2cc90e-c4cd-11ec-9a4d-7fc1d320c8b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a2cc90e-c4cd-11ec-9a4d-7fc1d320c8b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.azlenews.net/tncms/asset/editorial/3a2cc90e-c4cd-11ec-9a4d-7fc1d320c8b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a2cc90e-c4cd-11ec-9a4d-7fc1d320c8b8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAzle%20News%5D%20Azle%20girls%20earn%20right%20to%20compete%20at%20regional%20track%20meet%20in%20Lubbock&body=https%3A%2F%2Fwww.azlenews.net%2Fnews%2Fsports%2Fazle-girls-earn-right-to-compete-at-regional-track-meet-in-lubbock%2Farticle_3a2cc90e-c4cd-11ec-9a4d-7fc1d320c8b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a2cc90e-c4cd-11ec-9a4d-7fc1d320c8b8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><a href="mailto:jeff@azlenews.net">jeff@azlenews.net</a></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.azlenews.net%2Fnews%2Fsports%2Fazle-performs-doubly-well-at-rodeo-retakes-second-place%2Farticle_6eee9dc8-c4cf-11ec-832e-33a52d318105.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eee9dc8-c4cf-11ec-832e-33a52d318105"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Azle%20performs%20doubly%20well%20at%20rodeo%2C%20retakes%20second%20place&via=TheAzleNews&url=https%3A%2F%2Fwww.azlenews.net%2Fnews%2Fsports%2Fazle-performs-doubly-well-at-rodeo-retakes-second-place%2Farticle_6eee9dc8-c4cf-11ec-832e-33a52d318105.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eee9dc8-c4cf-11ec-832e-33a52d318105"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.azlenews.net/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eee9dc8-c4cf-11ec-832e-33a52d318105"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.azlenews.net/tncms/asset/editorial/6eee9dc8-c4cf-11ec-832e-33a52d318105" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6eee9dc8-c4cf-11ec-832e-33a52d318105"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAzle%20News%5D%20Azle%20performs%20doubly%20well%20at%20rodeo%2C%20retakes%20second%20place&body=https%3A%2F%2Fwww.azlenews.net%2Fnews%2Fsports%2Fazle-performs-doubly-well-at-rodeo-retakes-second-place%2Farticle_6eee9dc8-c4cf-11ec-832e-33a52d318105.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6eee9dc8-c4cf-11ec-832e-33a52d318105"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eee9dc8-c4cf-11ec-832e-33a52d318105"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6eee9dc8-c4cf-11ec-832e-33a52d318105-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6eee9dc8-c4cf-11ec-832e-33a52d318105" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6eee9dc8-c4cf-11ec-832e-33a52d318105" class="save-list-6eee9dc8-c4cf-11ec-832e-33a52d318105-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6eee9dc8-c4cf-11ec-832e-33a52d318105" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-dc745aa0-fe90-11eb-bb11-ab12aa45b96d">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.azlenews.net/users/profile/Wade%20Blake" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Wade Blake" src="https://secure.gravatar.com/avatar/25ed86713106def275a49102439c3c1e?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.azlenews.net/users/profile/Wade%20Blake" rel="author" class="tnt-user-profile-link tnt-user-name">Wade Blake</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:wade@hcnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-dc745aa0-fe90-11eb-bb11-ab12aa45b96d" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=dc745aa0-fe90-11eb-bb11-ab12aa45b96d&amp;s=start_time&amp;sd=desc" data-subject="Wade Blake" data-description="Whenever Wade Blake posts new content, you'll get an email delivered to your inbox with a link." data-name="Wade Blake notification" data-author-id="dc745aa0-fe90-11eb-bb11-ab12aa45b96d" data-user-url="https://www.azlenews.net/users/">
        <i class="fas tnt-star"></i> Follow Wade Blake
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.azlenews.net/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.azlenews.net/users/login/?referer_url=https%3A%2F%2Fwww.azlenews.net%2Fnews%2Fsports%2Fazle-performs-doubly-well-at-rodeo-retakes-second-place%2Farticle_6eee9dc8-c4cf-11ec-832e-33a52d318105.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.azlenews.net/users/signup/?referer_url=https%3A%2F%2Fwww.azlenews.net%2Fnews%2Fsports%2Fazle-performs-doubly-well-at-rodeo-retakes-second-place%2Farticle_6eee9dc8-c4cf-11ec-832e-33a52d318105.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/azlenews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1099150" class="tncms-block"><section id="block-1099150" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1099150 ">
        <div class="block-title-inner">
            <h3>
                
                Our latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-39f261b8-840d-5739-af91-a499a60d1d92" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-39f261b8-840d-5739-af91-a499a60d1d92 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/eedition/april-20-2022/edition_39f261b8-840d-5739-af91-a499a60d1d92.html" class="tnt-asset-link"  aria-label="April 20, 2022">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="April 20, 2022"
                            class="img-responsive lazyload full white"
                            width="300"
                            height="568"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/eedition/6/83/68309c90-08d5-58ca-bbcb-f99758a94a37/625f3a13722e3.preview-300.jpg?resize=150%2C284 150w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/eedition/6/83/68309c90-08d5-58ca-bbcb-f99758a94a37/625f3a13722e3.preview-300.jpg?resize=200%2C379 200w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/eedition/6/83/68309c90-08d5-58ca-bbcb-f99758a94a37/625f3a13722e3.preview-300.jpg?resize=225%2C426 225w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/eedition/6/83/68309c90-08d5-58ca-bbcb-f99758a94a37/625f3a13722e3.preview-300.jpg?resize=300%2C568 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/april-20-2022/edition_39f261b8-840d-5739-af91-a499a60d1d92.html" class="tnt-asset-link" aria-label="April 20, 2022">
        

        
            April 20, 2022</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    <span class="clearfix"></span></section></div><div id="tncms-block-1099294" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/azlenews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1099096" class="tncms-block"></div><div id="tncms-block-1099087" class="tncms-block visible-lg visible-md"><section id="block-1099087" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1099087 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/azle-fccla-members-qualify-for-nationals/article_f01fbbae-c4dc-11ec-b6e1-6bef1108494f.html" class="tnt-asset-link" aria-label="Azle FCCLA members qualify for nationals">
        

        
            Azle FCCLA members qualify for nationals</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/sports/azle-performs-doubly-well-at-rodeo-retakes-second-place/article_6eee9dc8-c4cf-11ec-832e-33a52d318105.html" class="tnt-asset-link" aria-label="Azle performs doubly well at rodeo, retakes second place">
        

        
            Azle performs doubly well at rodeo, retakes second place</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/annual-randy-s-benefit-ride-to-benefit-7-year-old-who-survived-dog-attack/article_b9139ac0-c4cf-11ec-8730-170fdb567d85.html" class="tnt-asset-link" aria-label="Annual Randy’s Benefit Ride to benefit 7-year-old who survived dog attack">
        

        
            Annual Randy’s Benefit Ride to benefit 7-year-old who survived dog attack</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/sports/azle-softball-to-face-northwest-in-opening-playoff-round/article_dba79886-c4cd-11ec-b705-9fc4a94a8857.html" class="tnt-asset-link" aria-label="Azle softball to face Northwest in opening playoff round">
        

        
            Azle softball to face Northwest in opening playoff round</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/sports/azle-girls-earn-right-to-compete-at-regional-track-meet-in-lubbock/article_3a2cc90e-c4cd-11ec-9a4d-7fc1d320c8b8.html" class="tnt-asset-link" aria-label="Azle girls earn right to compete at regional track meet in Lubbock">
        

        
            Azle girls earn right to compete at regional track meet in Lubbock</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/azle-baseball-eying-final-game-of-regular-season-before-playoffs/article_d9b8f79e-c4c9-11ec-8cc0-279f73b158bd.html" class="tnt-asset-link" aria-label="Azle baseball eying final game of regular season before playoffs">
        

        
            Azle baseball eying final game of regular season before playoffs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/parker-county-educates-voters-on-mail-in-ballots/article_1a0f999a-c0da-11ec-9cfb-2f2450271640.html" class="tnt-asset-link" aria-label="Parker County educates voters on mail-in ballots">
        

        
            Parker County educates voters on mail-in ballots</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/free-support-group-for-victims-of-intimate-partner-abuse/article_12c19144-c007-11ec-bcf6-c33d5ef351a1.html" class="tnt-asset-link" aria-label="Free support group for victims of intimate partner abuse">
        

        
            Free support group for victims of intimate partner abuse</a></span>
        </li></ul></div></section></div><div id="tncms-block-1099124" class="tncms-block"><section id="block-1099124" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1099124 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1099124" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1099124" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1099124" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1099124" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1099124" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/man-accused-of-shooting-wife-arrested-after-three-hour-search/article_1d79f804-c03b-11ec-87d0-731c84c108f0.html">Man accused of shooting wife arrested after three-hour search</a></li><li><a href="/news/two-charged-after-game-room-bust/article_73dc1cda-bf60-11ec-90af-9fa203861da1.html">Two charged after game room bust</a></li><li><a href="/news/tarrant-area-food-bank-west-in-parker-county-celebrates-their-grand-opening/article_ad3d2ee0-c007-11ec-b211-dffbe509a76c.html">Tarrant Area Food Bank West in Parker County celebrates their grand opening</a></li><li><a href="/obituaries/glenn-michael-garoutte-1947-2022/article_1e0e23a4-c0cb-11ec-8d0f-1fb626f48bba.html">Glenn Michael Garoutte  1947-2022</a></li><li><a href="/news/teacher-spends-decades-treasuring-his-hobby/article_a740ff94-c020-11ec-9b1f-9ba37732593a.html">Teacher spends decades treasuring his ‘hobby’</a></li><li><a href="/news/the-azle-city-council-recently-conducted-proclamations-for-different-individuals/article_d04c6b88-c031-11ec-bc09-7bc5155a2e46.html">The Azle City Council recently conducted proclamations for different individuals.</a></li><li><a href="/news/ahs-senior-on-mission-to-make-sure-future-generations-never-forget/article_4e8af91e-c006-11ec-b903-338f5c2211b5.html">AHS senior on mission to make sure future generations ‘never forget’</a></li><li><a href="/news/azle-loses-aledo-games-amid-otherwise-amazing-season/article_686ca57e-c02b-11ec-bae8-0f0bbed9a365.html">Azle loses Aledo games amid otherwise amazing season</a></li><li><a href="/obituaries/martin-marty-douglas-gibson-1959--2022/article_657c022e-c0cb-11ec-80fc-2fe38c4a28f9.html">Martin " Marty" Douglas Gibson  1959- 2022</a></li><li><a href="/news/azle-athletes-find-fun-success-prs-near-misses-at-district/article_b63c9bba-c02b-11ec-9db9-bfbc6d43bf9c.html">Azle athletes find fun, success, PRs, near-misses at district</a></li></ul></div>
        
        
            <div id="images-1099124" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1099124" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1099124" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/azlenews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1099299" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/azlenews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1099141" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/azlenews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1099099" class="tncms-block"><section id="block-1099099" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1099099 ">
        <div class="block-title-inner">
            <h3>
                
                Announcements
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1099099-35ac73e6-c4d4-11ec-a9b2-b71788528cad" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-white  tnt-section-announcements">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-35ac73e6-c4d4-11ec-a9b2-b71788528cad media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/announcements/dylan-moser-and-mollie-mcinnis-of-houston-are-excited-to-announce-their-engagement/article_35ac73e6-c4d4-11ec-a9b2-b71788528cad.html" class="tnt-asset-link"  aria-label="Dylan Moser and Mollie McInnis of Houston are excited to announce their engagement.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Dylan Moser and Mollie McInnis of Houston are excited to announce their engagement."
                            class="img-responsive lazyload full white"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/5/a5/5a54d7e2-c4d4-11ec-b50d-7bd46cde639a/62670136e28ff.image.jpg?crop=1280%2C720%2C0%2C120&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/5/a5/5a54d7e2-c4d4-11ec-b50d-7bd46cde639a/62670136e28ff.image.jpg?crop=1280%2C720%2C0%2C120&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/5/a5/5a54d7e2-c4d4-11ec-b50d-7bd46cde639a/62670136e28ff.image.jpg?crop=1280%2C720%2C0%2C120&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/5/a5/5a54d7e2-c4d4-11ec-b50d-7bd46cde639a/62670136e28ff.image.jpg?crop=1280%2C720%2C0%2C120&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/5/a5/5a54d7e2-c4d4-11ec-b50d-7bd46cde639a/62670136e28ff.image.jpg?crop=1280%2C720%2C0%2C120&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/5/a5/5a54d7e2-c4d4-11ec-b50d-7bd46cde639a/62670136e28ff.image.jpg?crop=1280%2C720%2C0%2C120&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/5/a5/5a54d7e2-c4d4-11ec-b50d-7bd46cde639a/62670136e28ff.image.jpg?crop=1280%2C720%2C0%2C120&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/5/a5/5a54d7e2-c4d4-11ec-b50d-7bd46cde639a/62670136e28ff.image.jpg?crop=1280%2C720%2C0%2C120&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/5/a5/5a54d7e2-c4d4-11ec-b50d-7bd46cde639a/62670136e28ff.image.jpg?crop=1280%2C720%2C0%2C120&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/5/a5/5a54d7e2-c4d4-11ec-b50d-7bd46cde639a/62670136e28ff.image.jpg?crop=1280%2C720%2C0%2C120&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/5/a5/5a54d7e2-c4d4-11ec-b50d-7bd46cde639a/62670136e28ff.image.jpg?crop=1280%2C720%2C0%2C120&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/5/a5/5a54d7e2-c4d4-11ec-b50d-7bd46cde639a/62670136e28ff.image.jpg?crop=1280%2C720%2C0%2C120&resize=1280%2C720&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/announcements/dylan-moser-and-mollie-mcinnis-of-houston-are-excited-to-announce-their-engagement/article_35ac73e6-c4d4-11ec-a9b2-b71788528cad.html" class="tnt-asset-link" aria-label="Dylan Moser and Mollie McInnis of Houston are excited to announce their engagement.">
        

        
            Dylan Moser and Mollie McInnis of Houston are excited to announce their engagement.</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-04-25T15:13:00-05:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Dylan Moser and Mollie McInnis of Houston are excited to announce their engagement. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1099099-964f14a2-b78b-11ec-bf4b-23e955dc72d6" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-white  tnt-section-announcements">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-964f14a2-b78b-11ec-bf4b-23e955dc72d6 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/announcements/the-brentz-family-of-azle-is-celebrating-the-graduation-of-their-daughter-gabriella-amelia/article_964f14a2-b78b-11ec-bf4b-23e955dc72d6.html" class="tnt-asset-link"  aria-label="The Brentz Family of Azle is celebrating the graduation of their daughter, Gabriella Amelia">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The Brentz Family of Azle is celebrating the graduation of their daughter, Gabriella Amelia"
                            class="img-responsive lazyload full white"
                            width="1247"
                            height="701"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/b/9e/b9ea3216-b78b-11ec-bf36-1301e3fd3a28/6250b7e8df275.image.jpg?crop=1247%2C701%2C0%2C480&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/b/9e/b9ea3216-b78b-11ec-bf36-1301e3fd3a28/6250b7e8df275.image.jpg?crop=1247%2C701%2C0%2C480&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/b/9e/b9ea3216-b78b-11ec-bf36-1301e3fd3a28/6250b7e8df275.image.jpg?crop=1247%2C701%2C0%2C480&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/b/9e/b9ea3216-b78b-11ec-bf36-1301e3fd3a28/6250b7e8df275.image.jpg?crop=1247%2C701%2C0%2C480&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/b/9e/b9ea3216-b78b-11ec-bf36-1301e3fd3a28/6250b7e8df275.image.jpg?crop=1247%2C701%2C0%2C480&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/b/9e/b9ea3216-b78b-11ec-bf36-1301e3fd3a28/6250b7e8df275.image.jpg?crop=1247%2C701%2C0%2C480&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/b/9e/b9ea3216-b78b-11ec-bf36-1301e3fd3a28/6250b7e8df275.image.jpg?crop=1247%2C701%2C0%2C480&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/b/9e/b9ea3216-b78b-11ec-bf36-1301e3fd3a28/6250b7e8df275.image.jpg?crop=1247%2C701%2C0%2C480&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/b/9e/b9ea3216-b78b-11ec-bf36-1301e3fd3a28/6250b7e8df275.image.jpg?crop=1247%2C701%2C0%2C480&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/b/9e/b9ea3216-b78b-11ec-bf36-1301e3fd3a28/6250b7e8df275.image.jpg?crop=1247%2C701%2C0%2C480&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/b/9e/b9ea3216-b78b-11ec-bf36-1301e3fd3a28/6250b7e8df275.image.jpg?crop=1247%2C701%2C0%2C480&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/b/9e/b9ea3216-b78b-11ec-bf36-1301e3fd3a28/6250b7e8df275.image.jpg?crop=1247%2C701%2C0%2C480&resize=1247%2C701&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/announcements/the-brentz-family-of-azle-is-celebrating-the-graduation-of-their-daughter-gabriella-amelia/article_964f14a2-b78b-11ec-bf4b-23e955dc72d6.html" class="tnt-asset-link" aria-label="The Brentz Family of Azle is celebrating the graduation of their daughter, Gabriella Amelia">
        

        
            The Brentz Family of Azle is celebrating the graduation of their daughter, Gabriella Amelia</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-04-08T17:31:00-05:00" class="tnt-date asset-date text-muted">Apr 8, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Brentz Family of Azle is celebrating the graduation of their daughter, Gabriella Amelia, from Belhaven University. Gabriella will receive a Bachelor of Science in accounting. Gabriella was an active player on her college soccer team.  She played forward all three years she attended.  Gab&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1099099-b9a81ce6-b5d3-11ec-89d2-1b08f63b3633" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-white  tnt-section-announcements tnt-sub-section-births">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b9a81ce6-b5d3-11ec-89d2-1b08f63b3633 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/announcements/births/sterling-james-thomas-born-november-29-2021/article_b9a81ce6-b5d3-11ec-89d2-1b08f63b3633.html" class="tnt-asset-link"  aria-label="Sterling James Thomas, born November 29, 2021.">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Sterling James Thomas, born November 29, 2021."
                            class="img-responsive lazyload full white"
                            width="1247"
                            height="701"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/d/e9/de94efe8-b5d3-11ec-8c38-b3af27b0f223/624dd5f3d41c2.image.jpg?crop=1247%2C701%2C0%2C480&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/d/e9/de94efe8-b5d3-11ec-8c38-b3af27b0f223/624dd5f3d41c2.image.jpg?crop=1247%2C701%2C0%2C480&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/d/e9/de94efe8-b5d3-11ec-8c38-b3af27b0f223/624dd5f3d41c2.image.jpg?crop=1247%2C701%2C0%2C480&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/d/e9/de94efe8-b5d3-11ec-8c38-b3af27b0f223/624dd5f3d41c2.image.jpg?crop=1247%2C701%2C0%2C480&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/d/e9/de94efe8-b5d3-11ec-8c38-b3af27b0f223/624dd5f3d41c2.image.jpg?crop=1247%2C701%2C0%2C480&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/d/e9/de94efe8-b5d3-11ec-8c38-b3af27b0f223/624dd5f3d41c2.image.jpg?crop=1247%2C701%2C0%2C480&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/d/e9/de94efe8-b5d3-11ec-8c38-b3af27b0f223/624dd5f3d41c2.image.jpg?crop=1247%2C701%2C0%2C480&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/d/e9/de94efe8-b5d3-11ec-8c38-b3af27b0f223/624dd5f3d41c2.image.jpg?crop=1247%2C701%2C0%2C480&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/d/e9/de94efe8-b5d3-11ec-8c38-b3af27b0f223/624dd5f3d41c2.image.jpg?crop=1247%2C701%2C0%2C480&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/d/e9/de94efe8-b5d3-11ec-8c38-b3af27b0f223/624dd5f3d41c2.image.jpg?crop=1247%2C701%2C0%2C480&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/d/e9/de94efe8-b5d3-11ec-8c38-b3af27b0f223/624dd5f3d41c2.image.jpg?crop=1247%2C701%2C0%2C480&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/d/e9/de94efe8-b5d3-11ec-8c38-b3af27b0f223/624dd5f3d41c2.image.jpg?crop=1247%2C701%2C0%2C480&resize=1247%2C701&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/announcements/births/sterling-james-thomas-born-november-29-2021/article_b9a81ce6-b5d3-11ec-89d2-1b08f63b3633.html" class="tnt-asset-link" aria-label="Sterling James Thomas, born November 29, 2021.">
        

        
            Sterling James Thomas, born November 29, 2021.</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-04-06T14:22:04-05:00" class="tnt-date tnt-update-old asset-date text-muted">Apr 6, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Stella is happy to announce the birth of her baby brother, Sterling James Thomas, born November 29, 2021. Parents are Andy &amp; Victoria Thomas of Haslet. Grandparents are Ken &amp; Terry Thomas of Azle. Great great grandparents are Phil &amp; Nina Holliday of Watauga. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1099099-831a178c-b5d4-11ec-bd9c-f326ec404b1a" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-white  tnt-section-announcements">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-831a178c-b5d4-11ec-bd9c-f326ec404b1a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/announcements/king-davis-wed/article_831a178c-b5d4-11ec-bd9c-f326ec404b1a.html" class="tnt-asset-link"  aria-label="King-Davis Wed">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="King-Davis Wed"
                            class="img-responsive lazyload full white"
                            width="746"
                            height="420"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/f/0d/f0d20802-b5d4-11ec-a2b8-c71a393ba189/624dd7bfeb5e7.image.jpg?crop=746%2C420%2C0%2C330&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/f/0d/f0d20802-b5d4-11ec-a2b8-c71a393ba189/624dd7bfeb5e7.image.jpg?crop=746%2C420%2C0%2C330&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/f/0d/f0d20802-b5d4-11ec-a2b8-c71a393ba189/624dd7bfeb5e7.image.jpg?crop=746%2C420%2C0%2C330&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/f/0d/f0d20802-b5d4-11ec-a2b8-c71a393ba189/624dd7bfeb5e7.image.jpg?crop=746%2C420%2C0%2C330&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/f/0d/f0d20802-b5d4-11ec-a2b8-c71a393ba189/624dd7bfeb5e7.image.jpg?crop=746%2C420%2C0%2C330&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/f/0d/f0d20802-b5d4-11ec-a2b8-c71a393ba189/624dd7bfeb5e7.image.jpg?crop=746%2C420%2C0%2C330&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/f/0d/f0d20802-b5d4-11ec-a2b8-c71a393ba189/624dd7bfeb5e7.image.jpg?crop=746%2C420%2C0%2C330&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/f/0d/f0d20802-b5d4-11ec-a2b8-c71a393ba189/624dd7bfeb5e7.image.jpg?crop=746%2C420%2C0%2C330&resize=746%2C420&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/announcements/king-davis-wed/article_831a178c-b5d4-11ec-bd9c-f326ec404b1a.html" class="tnt-asset-link" aria-label="King-Davis Wed">
        

        
            King-Davis Wed</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-04-06T14:22:05-05:00" class="tnt-date tnt-update-old asset-date text-muted">Apr 6, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">King-Davis Wed </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1099099-a2e09dc4-b5d5-11ec-bfcb-1775b4a730e1" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-white  tnt-section-announcements">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a2e09dc4-b5d5-11ec-bfcb-1775b4a730e1 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/announcements/templetons-celebrate-50-years-of-marriage/article_a2e09dc4-b5d5-11ec-bfcb-1775b4a730e1.html" class="tnt-asset-link"  aria-label="Templeton's celebrate 50 years of marriage">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Templeton's celebrate 50 years of marriage"
                            class="img-responsive lazyload full white"
                            width="504"
                            height="284"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/1/17/117388d2-b5d6-11ec-8c62-1754d4bf466d/624dd9a4324fb.image.jpg?crop=504%2C284%2C0%2C160&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/1/17/117388d2-b5d6-11ec-8c62-1754d4bf466d/624dd9a4324fb.image.jpg?crop=504%2C284%2C0%2C160&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/1/17/117388d2-b5d6-11ec-8c62-1754d4bf466d/624dd9a4324fb.image.jpg?crop=504%2C284%2C0%2C160&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/1/17/117388d2-b5d6-11ec-8c62-1754d4bf466d/624dd9a4324fb.image.jpg?crop=504%2C284%2C0%2C160&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/1/17/117388d2-b5d6-11ec-8c62-1754d4bf466d/624dd9a4324fb.image.jpg?crop=504%2C284%2C0%2C160&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/assets/v3/editorial/1/17/117388d2-b5d6-11ec-8c62-1754d4bf466d/624dd9a4324fb.image.jpg?crop=504%2C284%2C0%2C160&resize=504%2C284&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/announcements/templetons-celebrate-50-years-of-marriage/article_a2e09dc4-b5d5-11ec-bfcb-1775b4a730e1.html" class="tnt-asset-link" aria-label="Templeton's celebrate 50 years of marriage">
        

        
            Templeton's celebrate 50 years of marriage</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-04-06T14:22:05-05:00" class="tnt-date tnt-update-old asset-date text-muted">Apr 6, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Templeton's celebrate 50 years of marriage </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1099300" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/azlenews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1099269" class="tncms-block">
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1099080" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/azlenews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1099144" class="tncms-block"><section id="block-1099144" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1099144 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/news/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-diversions"  href="/diversions"  tabindex="0" >
                    <span class="nav-label ">Diversions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.azlenews.net/obituaries/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnists"  href="/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1099115" class="tncms-block"><section id="block-1099115" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1099115 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/eedition/classified_ads/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://www.azlenews.net/site/forms/online_services/classified_ad/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HOODCOUNTYNEWS&amp;publisher_url:hcnews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1099149" class="tncms-block padding-bottom"><div id="site-logo-1099149" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/86b3e3d6-05f4-11ec-9099-378f017c49e2.png?resize=200%2C57" 
            srcset="https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/86b3e3d6-05f4-11ec-9099-378f017c49e2.png?resize=150%2C43 150w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/86b3e3d6-05f4-11ec-9099-378f017c49e2.png?resize=200%2C57 200w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/86b3e3d6-05f4-11ec-9099-378f017c49e2.png?resize=225%2C65 225w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/86b3e3d6-05f4-11ec-9099-378f017c49e2.png?resize=300%2C86 300w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/86b3e3d6-05f4-11ec-9099-378f017c49e2.png?resize=400%2C115 400w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/86b3e3d6-05f4-11ec-9099-378f017c49e2.png?resize=540%2C155 540w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/86b3e3d6-05f4-11ec-9099-378f017c49e2.png?resize=640%2C184 640w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/86b3e3d6-05f4-11ec-9099-378f017c49e2.png?resize=750%2C215 750w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/86b3e3d6-05f4-11ec-9099-378f017c49e2.png?resize=990%2C284 990w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/86b3e3d6-05f4-11ec-9099-378f017c49e2.png?resize=1035%2C297 1035w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/86b3e3d6-05f4-11ec-9099-378f017c49e2.png?resize=1200%2C344 1200w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/86b3e3d6-05f4-11ec-9099-378f017c49e2.png?resize=1333%2C382 1333w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/86b3e3d6-05f4-11ec-9099-378f017c49e2.png?resize=1476%2C423 1476w, https://bloximages.newyork1.vip.townnews.com/azlenews.net/content/tncms/custom/image/86b3e3d6-05f4-11ec-9099-378f017c49e2.png?resize=2008%2C576 2008w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2569"
            height="737"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1099146" class="tncms-block"><section id="block-1099146" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1099146 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>https://www.azlenews.net/</strong><br>
    321 W. Main St.<br>
    Azle, TX 76020
    <br>
    
        <strong>Phone:</strong> 817-270-3340<br>
        <strong>Email:</strong> <a href="mailto:johnna@azlenews.net">johnna@azlenews.net</a><br>
    
</address></section></div><div id="tncms-block-1099154" class="tncms-block padding-bottom"><div class="follow-links-1099154 default">
    
    <section id="block-1099154" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1099154 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/azlenews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheAzleNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/azle-news" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCh9FEpyPjvZce_m7h5T5pQw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/azlenews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.azlenews.net",
  "sameAs" : ["https://www.facebook.com/azlenews/","https://twitter.com/TheAzleNews","https://www.linkedin.com/company/azle-news","https://www.youtube.com/channel/UCh9FEpyPjvZce_m7h5T5pQw","https://www.instagram.com/azlenews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1099119" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1099119"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Azle News</a>, 321 W. Main St. Azle, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1099268" class="tncms-block">
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/azlenews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6eee9dc8-c4cf-11ec-832e-33a52d318105")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/azlenews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1099157').click(function(e){
                                        $('#weather-1099157 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1099151'),
            query_input = d.getElementById('site-search-1099151-term'),
            search_dropdown = d.getElementById('site-search-1099151-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1099151 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/azlenews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/azlenews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.log(["The DFP\/GPT Network Code is missing from this ad's definition.","You can find the Network Code by looking at the URL of your DFP admin console: https:\/\/www.google.com\/dfp\/{NetworkCode}#delivery."]); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>